Menu Home

Android: use 32bit native libraries on 64bit device

Set abi filters in gradle file:

android {
    ....
    defaultConfig {
        ....
        ndk {
            moduleName "module_name"

            abiFilters "armeabi", "armeabi-v7a"
        }
    }
}

If getting NDK integration deprecated error, add one line to file named gradle.properties:

android.useDeprecatedNdk=true

Categories: android framework

Tagged as:

lnmcc